리눅스 민트 19.1 테사 출시(Linux Mint 19.1 Tessa released) 및 업그레이드 방법

리눅스 민트 19.1 다운로드
https://linuxmint.com/download.php

새로워진 기능들
https://www.linuxmint.com/rel_tessa_cinnamon_whatsnew.php
테마를 비롯해서 정말 많은 변화가 생겼습니다.
이젠 데스크탑 버전의 리눅스들은 그 끝판왕에 다다른 듯합니다.
앞으로는 모바일이나 IoT와의 Convergence가 대세일 텐데요.
과연 누가 가장 앞서는 걸음을 걸으려나요,
가장 앞서 걸으면 가장 열매를 빨리 맺고 결과도 빨리 마주할 텐데요.
물론, 결과도 좋을 겁니다.

19.1에서는 한글 입력에 필요한 입력기에 대한 설명이 잘 정리되어 나왔습니다.
더불어서 fcitx와 ibus 두 입력기를 동시에 설치하도록 되어있구요.
다만, 설치하면 fcitx가 기본으로 설치되어져 나오기 때문에 굳이 시스템 설정에서 설치할 일은 이제 없지만
그래도 ibus로 바꾸시거나 nimf로 설치하는 경우에는 이곳에서 입력기를 사용하려는 것으로 설정하시면 됩니다.

한글 글꼴은 나눔스퀘어라운드 추천해드려요
정말 잘 어울립니다.
시스템과 파이어폭스 모두 참 멋지네요!

리눅스 민트 19.1로 업그레이드하기
https://blog.linuxmint.com/?p=3715
리눅스 민트 19.1로 업그레이드 하는 방법은 쉽습니다.
설명을 잘 따르셔서 새로나온 19.1 테사와 마주하시길 바랍니다.

미리 할 일
* 최신 mintupdate가 업데이트 항목에 있으면 먼저 업데이트합니다.
* 화면 보호기 사용 안 함으로 설정
* 시나몬 스파이스들(애플릿, 데스크릿, 확장 프로그램, 테마) 미리 업데이트

업그레이드
메뉴나 패널에서 업데이트 매니저를 실행합니다.
편집에서 Upgrade to "Linux Mint 19.1 Tessa"를 실행합니다.

추가 작업
p7zip, 라이트닝(썬더버드 확장 프로그램- 캘린더)설치
$ apt install p7zip-full xul-ext-lightning

XScreensaver 제거
시나몬은 더 이상 xscreensaver를 지원하지 않습니다.
그래서 XScreensaver를 먼저 제거해야 합니다
$ apt remove --purge xscreensaver-data xscreensaver-data-extra xscreensaver-gl xscreensaver-gl-extra cinnamon-screensaver-webkit-plugin cinnamon-screensaver-x-plugin

다시 시작

베타 버전에서 아쉬웠던 부분들과 이전 버전들에 있었던 fcitx 설정 도구의 오류도 고쳐서 나왔습니다.

https://cafe.naver.com/bagjunggyu/494
http://cafe.daum.net/bagjunggyu/dXGI/20

구글 드라이브도 연결됩니다.


저는 항상 moc와 clementine 그리고 covergloobus를 설치해서 사용합니다.
음악은 역시!!! 시나몬에서!
그리고 동영상은 mpv로 듣습니다!
최고의 미디어 데스크탑은 시나몬입니다!

멋진 리눅스 라이프 누리세요!

대부분의 기능은 리눅스 민트 19와 같습니다.
https://bagjunggyu.blogspot.com/2018/06/19-linux-mint-19-tara.html

데스크톱에서 필요한 것들과 더불어서 웹이나 위키도 동시에 검색할 수 있는
신통방통한 도구가 있죠 바로 Ulauncher입니다.
저는 이거 강력히 추천해드려요^^
https://bagjunggyu.blogspot.com/2017/02/ulauncher.html

리눅스 민트의 유용한 기능 USB 포맷, 부팅 USB 만들기
https://cafe.naver.com/bagjunggyu/509
http://cafe.daum.net/bagjunggyu/dXGJ/47

댓글

  1. 안녕하세요? 현재 윈도우10에서 리눅스 민트로 완전 전환해서 사용중입니다. 하나 막히는 부분이 우리은행 사이트인데요. 리눅스 deb 파일을 설치하려고 했더니 패키지 의존관계가 불충분하다는 말과 함께 보안설치 프로그램이 설치가 안 되네요. 이런 경우는 어떻게 해결해야 하는지 궁금합니다. 감사합니다.

    답글삭제
    답글
    1. $ apt install --fix -broken
      해보세요.
      https://bagjunggyu.blogspot.com/2018/06/19-linux-mint-19-tara.html

      삭제

댓글 쓰기

가장 많이 본 글